Critical security update to FMS 4.0.2 and earlier

Adobe has identified a critical security issue with FMS requiring an immediate update. If you are running FMS 4.0.2 or earlier (which is pretty much all versions of FMS out there today) a bug in memory handling could be used by an attacker to trigger a denial of service.

Bottom line: update today. Refer to Adobe’s security bulletin for more information about the problem, and a link to download the updater.

http://www.adobe.com/support/security/bulletins/apsb11-20.html